FR   GB   DE   IT

Site réalisé sur
une plate-forme Word et Web


Couplage Excel Softphone Bria 3.0 Windows 7 - La méthode

 

 

Astuces  @logo_WordEtWeb_mini 

 

Une ligne téléphonique en plus

 

Téléphoner en illimité vers les fixes en France

 

 

 


 

Word Et Web  vous offre quelques astuces qui vous simplifieront la vie.

 

 

Couplage Excel – Softphone   pour   Bria 3.0   et   Windows 7

 

 

 

 

 

 

Le couplage de X-Lite ou de Bria avec Excel nécessite comme préalable la création et le chargement du fichier « xlite_Applications.reg » ou « Bria30_Windows_7.reg» tel qu'il a été défini dans les chapitres précédents.

Rappel pour « Bria30_Windows_7.reg» :

Créer le fichier texte : « Bria30_Windows_7.reg»

REGEDIT4

[HKEY_CLASSES_ROOT\sip]

@="Session Initiation Protocol"

"URL Protocol"=""

[HKEY_CLASSES_ROOT\sip\shell]

[HKEY_CLASSES_ROOT\sip\shell\open]

[HKEY_CLASSES_ROOT\sip\shell\open\command]

@="\"C:\\Program Files (x86)\\CounterPath\\Bria 3.0\\Bria30.exe\" -action=call?to=%1"


Charger le fichier « Bria30_Windows_7.reg» dans la base des registres :
Faire un « Double-clic » sur le fichier.


Les opérations ci-dessous sont destinées à des utilisateurs expérimentés de Excel.

Couplage Excel Softphone Bria

 

 

Cellule origine :

Contenu :

974500000

Format :

Nombre – Spécial – Numéro de téléphone

 

Cellule lien avec X-Lite / Bria :

Contenu :

=SI(B4="";" ";LIEN_HYPERTEXTE(CONCATENER("sip:0"; $B4);B4))