FR   GB   DE   IT

Site réalisé sur
une plate-forme Word et Web


Couplage Excel Softphone Bria 2.5 Vista - La méthode

 

 

Astuces  @logo_WordEtWeb_mini 

 

Une ligne téléphonique en plus

 

Téléphoner en illimité vers les fixes en France

 

 

 


 

Word Et Web  vous offre quelques astuces qui vous simplifieront la vie.

 

 

Couplage Excel – Softphone   pour   Bria 2.5  et   Windows Vista

 

 

 

 

 

 

 

Le couplage de X-Lite ou de Bria avec Excel nécessite comme préalable la création et le chargement du fichier

 « xlite_Applications.reg » ou « bria_Applications.reg » tel qu'il a été défini dans les chapitres précédents.

Rappel pour « bria_Applications.reg » :

Créer le fichier texte : « bria_Applications.reg »

REGEDIT4
[HKEY_CLASSES_ROOT\sip]
@="Session Initiation Protocol"
"URL Protocol"=""
[HKEY_CLASSES_ROOT\sip\shell]
[HKEY_CLASSES_ROOT\sip\shell\open]
[HKEY_CLASSES_ROOT\sip\shell\open\command]
@="\"C:\Program Files\\CounterPath\\BRIA\\BRIA.exe\"-dial=%1"

 

Charger le fichier « bria_Applications.reg » dans la base des registres :
Faire un « Double-clic » sur le fichier.


Les opérations ci-dessous sont destinées à des utilisateurs expérimentés de Excel.

Couplage Excel Softphone Bria

 

 

Cellule origine :

Contenu :

974500000

Format :

Nombre – Spécial – Numéro de téléphone

 

Cellule lien avec X-Lite / Bria :

Contenu :

=SI(B4="";" ";LIEN_HYPERTEXTE(CONCATENER("sip:0"; $B4);B4))